Entradas

Mostrando entradas de julio, 2015

Tablas de p-valor con asteriscos de significancias en Excel

La entrada proporciona un if, que permite colocar los famosos asteriscos de significancia a los p-valor obtenido de alguna rutina econométrica.

Paso 1.

Crear la tabla con los p-valor. En este ejemplo corresponden a p-valor del test  de cointegración de Engle-Granger, aplicado a series de tipos de cambio.

BrasilMéxicoColombiaCostaRicaHondurasChile0.0010.34020.06260.61360.0010.19520.11510.05520.10050.10160.10490.0090.1170.1170.09470.11410.1290.1185
Paso 2.

Usando como referencia la celda en la cual se encuentra el p-valor que deseamos obtener (cambias b22 por la celda donde se encuentra tu p-valor), colocamos el siguiente if anidado, en la parte de la nueva tabla que le corresponde:

=SI(B22<0.01;B22&"***";SI(Y(B22>0.01;B22<0.05);B22&"**";SI(Y(B22>0.05;B22<0.1);B22&"*";B22)))

Resultado

BrasilMexicoColombiaCostaRicaHondurasChile0.001***0.34020.0626**0.61360.001***0.19520.11510.0552*0.10050.10160.10490.009***0.1170.1170.0947*0.11410.12…